Mount een iPhone 4 met IOS 5

Als je een iPhone 4 met IOS 5 wil verbinden met je Ubuntu 11.10 desktop dan krijg je een foutmelding: unhandeled lockdown error(-15). Dat is een bug die vooralsnog als volgt valt te omzeilen:

sudo apt-get install ifuse
sudo apt-get install  libimobiledevice-utils
(Sluit je telefoon aan)
idevicepair unpair && idevicepair pair

Nu kan je gewoon toegang verkrijgen via Nautilus,

 

Laat een reactie achter

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *

Scroll naar top